分类 : 37个相关结果 4683次浏览

Struts又爆远程代码执行漏洞了!在这次的漏洞中,攻击者可以通过操纵参数远程执行恶意代码。Struts 2.3.15.1之前的版本,参数action的值redirect以及redirectAction没有正确过滤,导致ognl代码执行。  …

Struts2再爆远程代码执行漏洞

摘要 Apache官方的struts2产品,最近出了一个远程代码执行漏洞,编号“S2-013”,目前是0DAY,官方没有修补方案出现。 http://struts.apache.org/development/2.x/docs/securi …

发布日期:2012-12-31 发布作者:hualuowusheng 漏洞类型:文件上传 漏洞描述:这个漏洞很简单,上传没有过滤,注册账号之后去上传头像,jsp 都可以,会提示上传类型错误,弹出对话框,不用管它,关闭弹窗,点击右键查看源代码 …